Список горячих клавиш Windows
(действует во всех версиях Windows)

Клавиша+щелчок для объектов оболочки
Клавишные команды
Сочетание
Другие операции в окнах Проводника
Управление древовидной структурой объектов в Проводнике
Сочетания с клавишей Windows
Диалоговые окна
Shift
Сочетания клавиш для Специальных Возможностей

Клавиша+щелчок для объектов оболочки:

  • Shift+щелчок правой кнопой открывает контекстное меню, содержащее дополнительные пункты (например, Open with).
  • Shift+двойной щелчок выполняет альтернативную команду (обычно второй пункт в контекстном меню).
  • Alt+двойной щелчок открывает окно свойств объекта.

В начало

Клавишные команды:

  • Shift+Del немедленно удаляет объект без помещения его в Корзину.
  • F10 активирует строку меню.
  • Shift+F10 открывает контекстное меню выделенного объекта. Нажатие этих клавиш эквивалентно правому щелчку мышью на объекте.
  • Ctrl+Esc открывает меню Пуск.
  • Ctrl+Esc, Esc делает текущим выделенным объектом кнопку Пуск. После этого можно нажать клавишу Tab, затем Вправо, сделав активным объектом Панель Задач.

В начало

Сочетание :

  • Shift+F10 открывает контекстное меню кнопки Пуск.
  • Alt+Tab делает активным другое выполняющееся приложение (обычно бывшее активным непосредственно перед текущим). Для переключения на другие приложения клавиша Tab нажимается несколько раз при удержании Alt. При удержании еще и Shift - переключение в списке задач будет производиться в обратном направлении.
  • Alt+Space открывает управляющее меню активного окна.
  • Alt+минус открывает управляющее меню дочернего окна документа (в программах, которые могут открывать несколько документов одновременно).
  • Ctrl+Tab вызывает переход в дочернее окно следующего документа (если в программе открыто сразу несколько документов).
  • Alt+<подчеркнутая буква в меню> открывает соответствующее меню (иногда требуется предварительное переключение раскладки клавиатуры).
  • Alt+F4 закрывает текущее окно.
  • Ctrl+F4 закрывает дочернее окно документа (в программах, которые могут открывать несколько документов одновременно).
  • Alt+F6 выполняет переход в следующее окно, открытое текущей программой.
  • Alt+Enter открывает окна Свойств выделенных объектов.

В начало

Другие операции в окнах Проводника:

  • F4 раскрывает список адреса, если панель адреса выведена на экран.
  • F5 обновляет текущее окно.
  • F6 делает активной другую панель Проводника.
  • Ctrl+Z отменяет последнюю команду.
  • Ctrl+A выделяет все объекты в текущем окне. BackSpace выполняет переход в родительскую папку.
  • Shift+щелчок на кнопке Закрыть (крестик) закрывает текущую и все родительские папки.

В начало

Управление древовидной структурой объектов в Проводнике:

  • * на цифровой клавиатуре разворачивает все папки, вложенные в текущую.
  • + на цифровой клавиатуре разворачивает выделенную папку.
  • - на цифровой клавиатуре сворачивает выделенную папку.
  • Стрелка Вправо разворачивает листинг текущей папки, если она свернута. Если развернута, то вызывает переход на следующую папку в дереве (первую дочернюю, если такая имеется).
  • Стрелка Влево сворачивает текущую папку, если она развернута. Если свернута - вызывает переход на родительскую папку.

В начало

Сочетания с клавишей Windows:

  • Win+Pause/Break открывает окно панели управления Система-Свойства (то же самое при двойном щелчке по иконке Мой Компьютер, удерживая клавишу Alt).
  • Win+R открывает окно Запуск программы (Run).
  • Win+M сворачивает все открытые на данный момент окна, кроме диалоговых.
  • Win+D сворачивает все открытые на данный момент окна, включая диалоговые.
  • Win+Shift+M отменяет свертывание окон.
  • Win+F1 открывает справочную систему Windows.
  • Win+E открывает окно Проводника.
  • Win+F открывает окно для поиска файлов.
  • Ctrl+Win+F открывает окно для поиска компьютера.
  • Win+Tab выполняет переключение между кнопками на панели задач

В начало

Диалоговые окна:

  • Tab делает активным следующий управляющий элемент.
  • Shift+Tab делает активным предыдущий управляющий элемент.
  • Ctrl+Tab/Ctrl+Shift+Tab открывает следующую/предыдущую вкладку.
  • Пробел - если выделена кнопка, то нажатие Пробела эквивалентно щелчку на ней. А если выделен флажок проверки - он устанавливается/снимается.
  • Enter эквивалентна щелчку на выделенной кнопке (обведенной пунктирной рамкой).
  • Esc эквивалентна щелчку на кнопке Cancel.

В начало

Shift:

Удерживайте клавишу Shift нажатой, чтобы:

  • во время загрузки Windows пропустить обработку папки "Автозагрузка";
  • при вставке компакт-диска отменить выполнение процедуры автозапуска (CD-проигрывателя, если это аудиодиск, программы AutoRun, если это диск с данными).

Чтобы скопировать файл, во время перетаскивания удерживайте нажатой клавишу Ctrl.
Чтобы переместить файл, во время перетаскивания удерживайте нажатой клавишу Shift.
Чтобы создать ярлык, во время перетаскивания удерживайте нажатыми клавиши Ctrl+Shift.

В начало

Сочетания клавиш для Специальных Возможностей (действуют, если эти режимы включены):

  • Пятикратное нажатие клавиши Shift включает/выключает режим "залипания" клавиш.
  • Удержание клавиши Shift нажатой в течение восьми секунд включает/выключает режим фильтрации ввода.
  • Удержание клавиши Num Lock нажатой в течение восьми секунд включает/выключает режим озвучивания Lock-кнопок.
  • Левая_Alt+Левая_ Shift+Num Lock включает/выключает режим управления указателем мыши с клавиатуры.
  • Левая_Alt+Левая_ Shift+PrintScreen включает/выключает режим высокой контрастности.

В начало